
１　はじめに

　絵画の歴史は古代から現代に至るまで，各時代の社会情
勢，価値観，科学技術の発展などを色濃く反映しながら変
遷してきた．例えば，ゴッホの『ひまわり』や葛飾北斎の

『富嶽三十六景』といった歴史的名画は，その巧みな色彩
によって，鑑賞者に力強さや儚さといった多様な感情を呼
び起こす．これは，色彩が視覚を通じて人の自律神経や内
分泌系に働きかけ，興奮や安らぎ，時には不快感や恐怖と
いった心理的効果を生み出すためであると考えられている
1),2),3)．
　人が絵画の色彩表現に明確な差異を感じるのは，異なる
作家，年代，地域の絵画を鑑賞した際である．こうした色
彩が与える印象は，これまで美術史家や評論家による豊か
な感性と言葉によって，深く魅力的に語られてきた．一方
で，科学的な視点から絵画の色彩を数値として捉え，その
特徴を比較する試みは，作品鑑賞に新たな発見をもたらす
可能性がある．感性的な解釈に定量的なデータを加えるこ
とで，画家の個性や様式の違いをこれまでとは異なる角度
から見ることができる 4)．
　そこで本研究では，画像解析ソフト「ImageJ」を用い

科学的なアプローチを用い，絵画の色彩情報を定量的に分
析・可視化することで，複数の絵画を客観的に比較・考察
することを目的とする．特に，西洋と日本の名画における
色彩分布の差異や，時代，画家による特徴を客観的なデー
タに基づいて明らかにすることを目指す． 

2　調査の背景

2.1　美術史における主観的評価の具体例
　美術史家や評論家による主観的評価が美術史に与える影
響はさまざまである．
　フランスのジャーナリストであるルイ・ルロワは，1874
年に開催された第一回印象派展でモネの作品タイトル「印
象，日の出」（図１）を揶揄し，当時の美術アカデミーの
緻密な写実性という基準から逸脱したモネの絵画的試みを
酷評した 5)．この際に侮蔑的な意味合いで使用された「印
象」という言葉が，のちに「印象派」6),7) の名称の由来となっ
た 8)．
　日本の民藝運動の創始者である柳宗悦は個人の作家が美
を意識して制作した美術品よりも，無名の職人が実用のた
めに作る日用品の中にこそ根源的な美が存在すると考えた
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　美術作品の評価は従来，鑑賞者の主観に委ねられることが多かった．本調査は，この主観的評価を補完する
客観的アプローチとして，オープンソースの画像解析ソフト「ImageJ」を用い，西洋と日本の歴史的名画に
おける色彩分布の定量的な比較分析を試みるものである．分析対象として作品制作の時期が比較的近いゴッホ，
モネ，葛飾北斎の三名の描いた作品 10 点を選定し，RGB 値の 3 次元プロット，加重平均を用いた統計的特徴
量の算出，暖色・寒色比率の算出，k-means クラスタリングによる主要色の抽出を行った．結果として，西洋
絵画では色彩が連続的に分布する一方，日本の浮世絵では複数のクラスタとして離散的に分布するという明確
な差異が確認された．この差異は，油彩と木版画という制作技法の違い，ひいては写実性と様式美をそれぞれ
追求した文化的背景を反映していると考察される．本調査は色彩の定量化が美術作品の客観的理解の一助とな
る可能性を示している．
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9)．柳の評価軸は作品の造形的な優劣や技術的な洗練度で
はなく「作り手の精神性」や「用途との結びつき」に重点
が置かれている．この独自の審美眼によって，これまで美
術として評価されてこなかった日用品に新たな価値を発見
し，民藝という文化を確立した．

 

2.2　絵画への科学的なアプローチ
　美術作品から受ける感動や印象を評論する伝統的な鑑賞
方法に対して，近年では，画像解析をはじめとする科学的
な手法を用いた作品分析が注目されている．これらは，絵
画の色彩を RGB 値といった客観的な数値データとしてと
らえるものである．また，情報科学や統計学の分野におい
ても同様に作品の分析が行われている．具体例として，小
林光夫による研究では，情報理論などを用いて絵画の色彩
構造を数理的に解析し，それが鑑賞者の感じる「色彩美」
にどう関連するかが探求されている 10)．色彩を定量化する
ことは，特定の画家が好んで用いる色の傾向や，異なる様
式間での色彩分布の違いなどを客観的視点で比較すること
を可能にする．本稿もこの考え方に基づき，伝統的な鑑賞
方法を否定するのではなく，新たな視点を加える一つの試
みとして，絵画の色彩分析を行うものである．

3　調査対象と分析手法

3.1　調査対象
　絵画の RGB 値を 3 次元空間にプロットするほか，HSV
色空間を用いて暖色・寒色の比率を算出し，k-means クラ
スタリングによって主要な色数を特定する手法を用いる．
本稿では，まず分析対象と手法を述べ，次にその分析結果
を示し，最後に美術史的背景と照らし合わせながら考察を
行う．調査対象とする絵画を以下の表 1 にまとめる．調査
対象はパブリックドメインのものを選定し，インターネッ
トからダウンロードする 11),12)．

　各絵画の内容は以下のとおりである．また，選定を行う
にあたり主観的な作品評価が含まれている．

≪フィンセント・ファン・ゴッホ≫
１．《夜のカフェテラス》（1888 年）（図 2）
　南仏アルルのプラス・デュ・フォルム広場に面するカフェ
を描いた作品．夜空の深い青色と人工光の眩い黄色の対比
が色彩の心理的効果を論じる上で適している．
２．《ひまわり》（1888 年）（図 3）
　ゴッホを代表する作品群．花瓶に挿されたひまわりは 7
点描かれている．単一色相の中に多様な明度・輝度・彩度
を駆使した表現が用いられている．
３．《星月夜》（1889 年）（図 4）
　サン＝レミ＝ド＝プロヴァンスの精神病棟で療養してい
た際に描かれた作品．夜のカフェテラスが静的な作品であ
るのに対して，この作品は動的な表現が多分に含まれてお
り，色彩表現に特徴がみられる．

≪クロード・モネ≫
１．《散歩，日傘をさす女性》（1875 年）（図 5）
　光の表現を探求したモネを代表する作品のうちの一つ．
同年の作品にラ・ジャポネーズがあるように日本文化への
リスペクトとある種の批判精神が混在する時期に描かれた
絵画．
２．《ルーアン大聖堂》（1892-1894 年）（図 6,7）
　連作より「朝の効果」「夕日」の 2 枚を取り上げる．同
じ対象を異なる時間帯で描いた作品から色彩構成を分析す
る．
３．《睡蓮と日本の橋》（1899 年）（図 8）
　モネのジャポニスムを直接的に示す作品の一つ．水面の
反射光や植物の色彩が豊かであり，他の作品と比較するう
えでの対象として優れている．

≪葛飾北斎≫
１．《神奈川沖浪裏》（1830-1834 年）（図 9）
　世界でもっとも有名な日本の絵画の一つ．ベロ藍（プル
シアンブルー）を大胆に用いた鮮やかで力強い青の階調が
最大の特徴として挙げられる．色彩が青系統に大きく偏る
ことが予想され，分析の基準点となる．
２．《凱風快晴》（1830-1834 年）（図 10）
　山肌の赤褐色と空の深青の対比が印象的な作品．神奈川
沖浪裏とは異なるカラーパレットのため，両者を比較する
ことで色彩表現の幅広さを示すことができる．
３．《駿州江尻》（1830-1834 年）（図 11）
　他の 2 作品よりも余白が多く用いられる色数も絞られた
ような印象を受ける作品．その少ない色数で細やかな草木
の表現を実現している．

 
 
 
 
 
 
 
 
 
 

 
Fig.1 Claude Monet “Impression, soleil levant” 
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の感じる「色彩美」にどう関連するかが探求され
ている 10)．色彩を定量化することは，特定の画家
が好んで用いる色の傾向や，異なる様式間での色
彩分布の違いなどを客観的視点で比較することを
可能にする．本稿もこの考え方に基づき，伝統的
な鑑賞方法を否定するのではなく，新たな視点を
加える一つの試みとして，絵画の色彩分析を行う
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3.1 調査対象 
 絵画の RGB 値を 3 次元空間にプロットするほか，
HSV 色空間を用いて暖色・寒色の比率を算出し，
k-means クラスタリングによって主要な色数を特
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手法を述べ，次にその分析結果を示し，最後に美
術史的背景と照らし合わせながら考察を行う．調
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対象はパブリックドメインのものを選定し，イン
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Table 1 Target Works 
作者/
番号 

ゴッホ モネ 葛飾北斎 

1 夜のカフェ
テラス 

散歩，日傘
をさす女性 

神奈川沖 
浪裏 

2 ひまわり ルーアン 
大聖堂 

凱風快晴 

3 星月夜 睡蓮と 
日本の橋 

駿州江尻 

 

 
 
各絵画の内容は以下のとおりである．また，選定
を行うにあたり主観的な作品評価が含まれている． 
 
<フィンセント・ファン・ゴッホ> 
１．《夜のカフェテラス》(1888 年) (図 2) 
 南仏アルルのプラス・デュ・フォルム広場に面
するカフェを描いた作品．夜空の深い青色と人工
光の眩い黄色の対比が色彩の心理的効果を論じる
上で適している． 
２．《ひまわり》(1888 年) (図 3) 
 ゴッホを代表する作品群．花瓶に挿されたひま
わりは 7 点描かれている．単一色相の中に多様な
明度・輝度・彩度を駆使した表現が用いられてい
る． 
３．《星月夜》(1889 年) (図 4) 
 サン＝レミ＝ド＝プロヴァンスの精神病棟で療
養していた際に描かれた作品．夜のカフェテラス
が静的な作品であるのに対して，この作品は動的
な表現が多分に含まれており，色彩表現に特徴が
みられる． 
<クロード・モネ> 
１．《散歩，日傘をさす女性》(1875 年) (図 5) 
 光の表現を探求したモネを代表する作品のうち
の一つ．同年の作品にラ・ジャポネーズがあるよ
うに日本文化へのリスペクトとある種の批判精神
が混在する時期に書かれた絵画． 
２．《ルーアン大聖堂》(1892-1894 年)(図 6,7) 
 連作より「朝の効果」「夕日」の 2 枚を取り上
げる．同じ対象を異なる時間帯で描いた作品から
色彩構成を分析する． 
３．《睡蓮と日本の橋》(1899 年) (図 8) 
 モネのジャポニスムを直接的に示す作品の一つ．
水面の反射光や植物の色彩が豊かであり，他の作
品と比較するうえでの対象として優れている． 
 
<葛飾北斎> 
１．《神奈川沖浪裏》(1830-1834 年)(図 9) 
 世界でもっとも有名な日本の絵画の一つ．ベロ
藍(プルシアンブルー)を大胆に用いた鮮やかで力
強い青の階調が最大の特徴として挙げられる．色
彩が青系統に大きく偏ることが予想され，分析の
基準点となる． 
２．《凱風快晴》(1830-1834 年)(図 10) 
 山肌の赤褐色と空の深青の対比が印象的な作品．
神奈川沖浪裏とは異なるカラーパレットのため，
両者を比較することで色彩表現の幅広さを示すこ
とができる． 
３．《駿州江尻》(1830-1834 年)(図 11) 
 他の 2 作品よりも余白が多く用いられる色数も
絞られたような印象を受ける作品．その少ない色
数で細やかな草木の表現を実現している． 
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Fig.2 Vincent Williem van Gogh 

 “Cafeterras bij nacht” 11) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.3 Vincent Williem van Gogh  

“Zonnebloemen” 11) 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Fig.4 Vincent Williem van Gogh  
“De sterrennacht” 11) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.5 Claude Monet 

“La Promenade, la femme à l'ombrelle” 12) 
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“De sterrennacht” 11) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.5 Claude Monet 

“La Promenade, la femme à l'ombrelle” 12) 
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Fig.10 葛飾北斎 

“凱風快晴” 11) 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.11 葛飾北斎 

“駿州江尻” 11) 
 
3.2 分析環境 
 本調査における画像解析は，以下の環境で実施
した．各ソフトウェアのバージョンは分析実施時
点のものである． 
<ハードウェアスペック> 
・CPU: Intel(R) Core(TM) i7-9700 CPU @3.00GHz 
・メモリ: 64GB 
・GPU: NVIDIA Quadro P2200 
<オペレーティングシステム> 
・Windows 10 Pro 
<主要ソフトウェア> 
・ImageJ 1.54p 17 February 2025 
・MATLAB R2023b 
<使用プラグイン> 
・Color Inspector 3D 
 
3.3 分析手法 
 本調査で行った画像解析のプロセスを示す． 
・前処理 
 絵画の分析範囲を定義する．本調査では額縁を
含めない絵画全体を分析範囲とする．具体的な手

順は以下の通りとなっている． 
 
1．ImageJ を起動する． 
2．タブから File > Open から調査対象の画像を選
択する． 
3．タブの下部から範囲選択ツールを用いて画像
の分析範囲を選択する． 
4．タブから Edit > Clear Outside を選択し分析範囲
を切り抜く． 
 
・色彩分析 
 色彩分析を行うにあたり，本調査ではプラグイ
ン頒布サイトから Color Inspector 3D と IJ Toolkitを
インストールして使用する．導入方法は以下の通
りとなっている． 
 
1． ImageJ のプラグイン頒布サイトから Color 
Inspector 3D と IJ Toolkit をダウンロードする． 
2．エクスプローラー内に保存されている ImageJ
のフォルダを開く． 
3．ダウンロードしたColor Inspector 3Dと IJ Toolkit
を ImageJ > Plugins フォルダに移動する． 
4．ImageJ 内で Color Inspector 3D と IJ Toolkit が使
用可能か確認する． 
 

色彩分析に必要な画像の取得方法の具体的な手
順は以下の通りとなっている． 
 
1．前処理を行う． 
2．タブから Plugins > Analyze > Color Inspector 3D
を選択する． 
3．Color Inspector 3D が起動する． 
4．Color Space を RGB に変更する．(起動時は自動
的に RGB 値の三次元プロット画面が開く) 
5．Display Modeを All Colors から Histogramに変更
する． 
6． File > Save Visualization で三次元プロット画像
と LUT リストを保存する． 
7．Color Space を HSV に変更する． 
8．File > Save Visualization で三次元プロット画像
と LUTリストを保存する．(Color Inspector 3Dでの
作業は終了) 
9．Plugins > Segmentation > k-means Clusteringを選
択する． 
10．k-means clustering の詳細設定を行う 

・Number of clusters ：3 
・Cluster center tolerance：0.00100 
・Interpret stack as 3D：blank 
・Enable randomization seed：check 
・Randomization seed：48 
・Show clusters as centroid value：check 
・Enable clustering animation：blank 
・Print optimization trace：blank 
・Send to results table：check 

11．詳細設定の後に ok を選択 
12．クラスタリングされた画像，重心値で色付け

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.6 Claude Monet 

“Rouen Cathedral Façade and Tour d'Albane 
(Morning Effect)” 12) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 

 
Fig.7 Claude Monet 

“Rouen Cathedral, Facade (sunset), harmonie in 
gold and blue” 12) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig.8 Claude Monet 

“Le bassin aux nympheas” 12) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Fig.9 葛飾北斎 
“神奈川沖浪裏” 11) 
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3.2　分析環境
　本調査における画像解析は，以下の環境で実施した．各
ソフトウェアのバージョンは分析実施時点のものである．
< ハードウェアスペック >
　・CPU: Intel（R）Core（TM）i7-9700 CPU @3.00GHz
　・メモリ : 64GB
　・GPU: NVIDIA Quadro P2200
< オペレーティングシステム >
　・Windows 10 Pro
< 主要ソフトウェア >
　・ImageJ 1.54p 17 February 2025
　・MATLAB R2023b
< 使用プラグイン >
　・Color Inspector 3D

3.3　分析手法
　本調査で行った画像解析のプロセスを示す．
・前処理
　絵画の分析範囲を定義する．本調査では額縁を含めない

絵画全体を分析範囲とする．具体的な手順は以下の通りと
なっている．

1．ImageJ を起動する．
2．タブから File > Open から調査対象の画像を選択する．
3．タブの下部から範囲選択ツールを用いて画像の分析範
囲を選択する．
4．タブから Edit > Clear Outside を選択し分析範囲を切
り抜く．

・色彩分析
　色彩分析を行うにあたり，本調査ではプラグイン頒布サ
イトから Color Inspector 3D と IJ Toolkit をインストール
して使用する．導入方法は以下の通りとなっている．

1．ImageJ のプラグイン頒布サイトから Color Inspector 
3D と IJ Toolkit をダウンロードする．
2．エクスプローラー内に保存されている ImageJ のフォ
ルダを開く．
3．ダウンロードした Color Inspector 3D と IJ Toolkit を
ImageJ > Plugins フォルダに移動する．
4．ImageJ 内で Color Inspector 3D と IJ Toolkit が使用可
能か確認する．

　色彩分析に必要な画像の取得方法の具体的な手順は以下
の通りとなっている．

1．前処理を行う．
2．タブから Plugins > Analyze > Color Inspector 3D を
選択する．
3．Color Inspector 3D が起動する．
4．Color Space を RGB に変更する．（起動時は自動的に
RGB 値の三次元プロット画面が開く）
5．Display ModeをAll Colors から Histogramに変更する．
6． File > Save Visualization で三次元プロット画像と
LUT リストを保存する．
7．Color Space を HSV に変更する．
8．File > Save Visualization で三次元プロット画像と
LUT リストを保存する．（Color Inspector 3D での作業は
終了）
9．Plugins > Segmentation > k-means Clustering を選択
する．
10．k-means clustering の詳細設定を行う .
　・Number of clusters ：3
　・Cluster center tolerance：0.00100
　・Interpret stack as 3D：blank
　・Enable randomization seed：check
　・Randomization seed：48
　・Show clusters as centroid value：check
　・Enable clustering animation：blank
　・Print optimization trace：blank
　・Send to results table：check
11．詳細設定の後に ok を選択
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Fig.11 葛飾北斎 
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12．クラスタリングされた画像，重心値で色付けされた画
像（クラスタリングされた画像の LUT を編集することで
も同様の画像が得られる），各クラスタの RGB 値の結果
のテーブルが表示される．
13．各画像，テーブルを保存する．
14．各クラスタの構成比率を得るためにタブから Analyze 
> Histogram を選択
15．表示された Window から List を選択
16．Value と Count の値をそれぞれ各クラスタの RGB 値
の結果のテーブルに貼り付け保存する．

　以上の手順で色彩分析に使用するすべての画像が用意で
きる．
　RGB データから各色の出現頻度を重みとした RGB 成分
の加重平均値と荷重標準偏差を算出する．加重平均値は，
通常の平均値と異なり，数値の重要度や影響度を加味して
算出する平均値である．今回の分析では，各色の RGB 値
の出現頻度（ピクセル数）として計算する．加重平均値は，

（RGB の値 × その色の頻度）の合計を，すべての色の頻
度の合計で割ることで求められる．

　加重標準偏差は，色のばらつき具合を示す指標である．
加重平均値と同様に各色の出現頻度を重みとして計算す
る．加重分散の平方根を採ることで算出できる．

　HSV データから暖色，寒色，中性色の割合を取得する
た め に MATLAB を 用 い た デ ー タ 処 理 を 行 う．Color 
Inspector 3D から保存できる LUT リストは，色彩の構成
比率が小数点を切り捨てた数値で記録される．そのため，
暖色，寒色，中性色の構成比率を合計した値が 100% より
も小さくなる．本調査においては，この元データの丸め誤
差を問題ないものと判断する．使用したコードは付録に掲
載する．

4　結果

4.1　色彩分布の可視化
　各分析対象作品から抽出した全ピクセルの RGB 値を 3
次元空間にプロットした結果を，図 12 から図 21 に示す．
図の各点は個々のピクセルに対応し，原点（0, 0, 0）が黒，
対角線上の最も遠い点（255, 255, 255）が白を示す．各分
析対象作品の加重平均値，荷重標準偏差，RGB の最大値，
最小値を表 2 から表 11 に示す．

4.1.1　ゴッホ《夜のカフェテラス》（図 2）
・結果

・考察
　加重平均値をみると，R の値が最も高く，次いで G が
高く，B が最も低い．この組み合わせは黄色やオレンジ色
を示しており，全体の色彩の中心的傾向であることを意味
している．加重平均値がいずれも 128 よりも低いことから，
全体としては明るい色よりも暗い色が多い構成となってい
る．標準偏差が大きいため，色に多様性が見られる．純色
に近い鮮やかな色彩の頻度は低いことが読み取れる．

4.1.2　ゴッホ《ひまわり》（図 3）
・結果

された画像(クラスタリングされた画像の LUT を
編集することでも同様の画像が得られる)，各クラ
スタの RGB 値の結果のテーブルが表示される． 
13．各画像，テーブルを保存する． 
14．各クラスタの構成比率を得るためにタブから
Analyze > Histogramを選択 
15．表示された Windowから List を選択 
16．Value と Count の値をそれぞれ各クラスタの
RGB 値の結果のテーブルに貼り付け保存する． 
 
 
 以上の手順で色彩分析に使用するすべての画像
が用意できる． 

RGB データから各色の出現頻度を重みとした
RGB 成分の加重平均値と荷重標準偏差を算出する．
加重平均値は，通常の平均値と異なり，数値の重
要度や影響度を加味して算出する平均値である．
今回の分析では，各色の RGB 値の出現頻度(ピク
セル数)として計算する．加重平均値は，（RGB
の値 × その色の頻度）の合計を，すべての色の頻
度の合計で割ることで求められる． 

 

𝑥̅𝑥� = ∑ (𝑥𝑥� ∙ 𝜔𝜔�)����
∑ 𝜔𝜔��
���

 (1) 

 
𝑁𝑁：色の種類の総数(csv ファイルの行数) 
𝑥𝑥�：𝑖𝑖番目の色の RGB の値 
𝜔𝜔�：𝑖𝑖番目の色の出現頻度 
 
加重標準偏差は，色のばらつき具合を示す指標

である．加重平均値と同様に各色の出現頻度を重
みとして計算する．加重分散の平方根を採ること
で算出できる． 

 

𝜎𝜎�� =
∑ 𝜔𝜔� ∙ (𝑥𝑥� − 𝑥̅𝑥�)�����

∑ 𝜔𝜔��
���

 (2) 

 
𝑥̅𝑥�：加重平均値 
𝑥𝑥�：𝑖𝑖番目の色の RGB の値 
𝜔𝜔�：𝑖𝑖番目の色の出現頻度 
 

𝜎𝜎� = �𝜎𝜎��  (3) 
 

HSV データから暖色，寒色，中性色の割合を取
得するためにMATLABを用いたデータ処理を行う．
Color Inspector 3D から保存できる LUT リストは，
色彩の構成比率が小数点を切り捨てた数値で記録
される．そのため，暖色，寒色，中性色の構成比
率を合計した値が100%よりも小さくなる．本調査
においては，この元データの丸め誤差を問題ない
ものと判断する．使用したコードは付録に掲載す
る． 
 
 

4 結果 
 
4.1 色彩分布の可視化 

 
各分析対象作品から抽出した全ピクセルの RGB

値を 3 次元空間にプロットした結果を，図 12 から
図 21 に示す．図の各点は個々のピクセルに対応し，
原点(0, 0, 0)が黒，対角線上の最も遠い点(255, 255, 
255)が白を示す．各分析対象作品の加重平均値，
荷重標準偏差，RGB の最大値，最小値を表 2 から
表 11 に示す． 
 
4.1.1 ゴッホ《夜のカフェテラス》(図 2) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.12 “Cafeterras bij nacht” RGB Space 

 
Table 2 “Cafeterras bij nacht” Statistics 

 R G B 
加重平均値 105.71 106.71 87.507 
加重標準偏差 58.186 45.805 54.305 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
加重平均値をみると，R の値が最も高く，次い

で G が高く，B が最も低い．この組み合わせは黄
色やオレンジ色を示しており，全体の色彩の中心
的傾向であることを意味している．加重平均値が
いずれも 128 よりも低いことから，全体としては
明るい色よりも暗い色が多い構成となっている．
標準偏差が大きいため，色に多様性が見られる．
純色に近い鮮やかな色彩の頻度は低いことが読み
取れる． 

 
4.1.2 ゴッホ《ひまわり》(図 3) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.13 “Zonnebloemen” RGB Space 

された画像(クラスタリングされた画像の LUT を
編集することでも同様の画像が得られる)，各クラ
スタの RGB 値の結果のテーブルが表示される． 
13．各画像，テーブルを保存する． 
14．各クラスタの構成比率を得るためにタブから
Analyze > Histogramを選択 
15．表示された Windowから List を選択 
16．Value と Count の値をそれぞれ各クラスタの
RGB 値の結果のテーブルに貼り付け保存する． 
 
 
 以上の手順で色彩分析に使用するすべての画像
が用意できる． 

RGB データから各色の出現頻度を重みとした
RGB 成分の加重平均値と荷重標準偏差を算出する．
加重平均値は，通常の平均値と異なり，数値の重
要度や影響度を加味して算出する平均値である．
今回の分析では，各色の RGB 値の出現頻度(ピク
セル数)として計算する．加重平均値は，（RGB
の値 × その色の頻度）の合計を，すべての色の頻
度の合計で割ることで求められる． 
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𝑁𝑁：色の種類の総数(csv ファイルの行数) 
𝑥𝑥�：𝑖𝑖番目の色の RGB の値 
𝜔𝜔�：𝑖𝑖番目の色の出現頻度 
 
加重標準偏差は，色のばらつき具合を示す指標

である．加重平均値と同様に各色の出現頻度を重
みとして計算する．加重分散の平方根を採ること
で算出できる． 

 

𝜎𝜎�� =
∑ 𝜔𝜔� ∙ (𝑥𝑥� − 𝑥̅𝑥�)�����

∑ 𝜔𝜔��
���

 (2) 

 
𝑥̅𝑥�：加重平均値 
𝑥𝑥�：𝑖𝑖番目の色の RGB の値 
𝜔𝜔�：𝑖𝑖番目の色の出現頻度 
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HSV データから暖色，寒色，中性色の割合を取
得するためにMATLABを用いたデータ処理を行う．
Color Inspector 3D から保存できる LUT リストは，
色彩の構成比率が小数点を切り捨てた数値で記録
される．そのため，暖色，寒色，中性色の構成比
率を合計した値が100%よりも小さくなる．本調査
においては，この元データの丸め誤差を問題ない
ものと判断する．使用したコードは付録に掲載す
る． 
 
 

4 結果 
 
4.1 色彩分布の可視化 
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・考察
　加重平均値から，茶色，オレンジ，黄色といった暖色系
の色が中心的なトーンを形成していることが読み取れる．
RGB プロットからも R の領域に偏った分布が見て取れる．
加重標準偏差が R,G,B ともに 40 前後と小さい値である．
これは，使用されている色の範囲が狭く，似たような色調
の色が多くを占めていることを示す．

4.1.3　ゴッホ《星月夜》（図 4）
・結果

・考察
　加重平均値を見ると，B,G,R の順で低くなっている．こ
の関係性は，画像の中心的な色合いが青色やシアンである
ことを示す．この色彩の関係性はプロットからも読み取れ
る．加重平均値が RGB ともに 128 よりも低い値になって
いることから，絵画全体を暗い部分が占めていることが分
かる．加重標準偏差が RGB でそれぞれ 50 前後に集中し
ている．ここから，暗い色で統一されつつも，その中に様々
な明るさや彩度の色がバランスよく含まれていると考えら
れる．

4.1.4　モネ《散歩，日傘をさす女性》（図 5）
・結果

・考察
　G,B が強く，R が弱い組み合わせから，シアンやターコ
イズブルーといった色合いがこの画像の中心的なトーンで
あることを示している．全体的に赤みが抑えられているこ
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7ImageJ を用いた特定画像の色彩分布についての調査・考察



・考察
　《朝の効果》
　�　加重平均値は B の値が突出して高くなっている．絵

画全体が青色，紫色が中心的かつ支配的な色であると読
み取れる．加重平均値がいずれも 128 前後，もしくはそ
れ以上であることから全体的に明るい描写だと分かる．
加重標準偏差は加重平均値とは異なり B の値が 36.1 と
最も低い．絵画全体が青色を主体とした基調であるにも
かかわらず，その青色の種類は少なく，均一で単調であ
ることがわかる．一方，R の値が 63.6 と最も高く，絵
画の明暗を赤色成分が決定していることを示唆してい
る．つまり，赤色成分のコントラストが非常に強い絵画
であるといえる．

《夕日》
　�　加重平均値は R の値が突出している．赤，オレンジ，

茶色といった暖色系が中心的な絵画であることがわか
る．加重標準偏差はいずれも 40 から 50 台の値となって
おり，大きなばらつきがなく RGB 値のバランスが取れ
た自然なコントラストを持つことが示されている．

　�　二つの絵画は色彩の観点から見て対照的だといえる．
プロットからもわかる通り，朝の効果は青色主体，夕日
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全体的に明るい描写だと分かる．加重標準偏差
は加重平均値とは異なり B の値が 36.1 と最も低
い．絵画全体が青色を主体とした基調であるに
もかかわらず，その青色の種類は少なく，均一
で単調であることがわかる．一方，R の値が
63.6 と最も高く，絵画の明暗を赤色成分が決定
していることを示唆している．つまり，赤色成
分のコントラストが非常に強い絵画であるとい
える． 

《夕日》 
  加重平均値は R の値が突出している．赤，オ
レンジ，茶色といった暖色系が中心的な絵画で
あることがわかる．加重標準偏差はいずれも 40
から 50 台の値となっており，大きなばらつきが
なく RGB値のバランスが取れた自然なコントラ
ストを持つことが示されている． 

  二つの絵画は色彩の観点から見て対照的だと
いえる．プロットからもわかる通り，朝の効果
は青色主体，夕日はオレンジ主体の色彩となっ

ており，色相環の正反対に位置する関係性を持
っている．両社とも加重平均値が 128 を上回る
成分が多いことから共通して明るいシーンが描
写されていることがわかる．朝の効果は主体の
色の多様性が極端に低く，赤色のコントラスト
が高い色彩構成であるのに対し，夕日は全ての
色が均等にばらつきを持っており，調和のとれ
た色彩構成となっている．連作という形態をも
つルーアン大聖堂を制作するにあたり，クロー
ド・モネが風景に合わせて色彩構成を変化させ
ていたことが考えられる． 

 
4.1.6 モネ《睡蓮と日本の橋》(図 8) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.18 “Le bassin aux nympheas” RGB Space 

 
Table 8 “Le bassin aux nympheas” Statistics 

 R G B 
加重平均値 97.468 108.89 71.829 
加重標準偏差 54.343 50.21 43.352 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
加重平均値は G の値が最も高く，次いで R，B

の順で数値が高い．この関係性から，オリーブグ
リーンや黄緑色，茶色がかった緑色が絵画の中心
的傾向であることが読み取れる．加重平均値がい
ずれも 128 より低いことから，全体が暗めのトー
ンで構成されていることがわかる．加重標準偏差
から青色成分が比較的均一であり，赤色成分が絵
画の陰影，質感，ディテールを担っていることが
読み取れる． 
 
4.1.7 葛飾北斎《神奈川沖浪裏》(図 9) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.19 “神奈川沖浪裏”RGB Space 
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・考察
　加重平均値がいずれも 128 を大きく上回っている．絵画
全体が非常に明るいトーンで構成されていることが読み取
れる．また，青い波打ちの表現を第一印象として受ける作
品であるが，荷重平均値から B の値が最も低く，支配的
な色彩はベージュやクリーム色であることが示された．加
重標準偏差はいずれも高い値を示しており，コントラスト
が非常に強いことが読み取れる．

4.1.8　葛飾北斎《凱風快晴》（図 10）
・結果

・考察
　プロットから，他の作品と比較して赤と青の二色に偏っ
て分布していることが見て取れる．加重標準偏差がそれぞ
れ 60 から 70 台と高い値を示していることから色彩のコン
トラストが強く，一般的にこの絵画から受ける印象と分析
した数値にギャップがあることが分かる．

4.1.9　葛飾北斎《駿州江尻》（図 11）
・結果

・考察
　プロットを葛飾北斎の他の二作品と比較した際に色数が
限定されて使用されていることが読み取れる．加重標準偏
差を比較した際も顕著に差が見られ，本作品は他作品より
もコントラストが低いことがわかる．いずれの作品も共通
して富士山が描かれているが本作品のみ輪郭のみで描写さ
れていることが色彩構成の違いの要因となっていると考え
る．

4.2　暖色・寒色比率の結果
　各作品における暖色，寒色，及び中性色に分類されるピ
クセルの比率を算出した．HSV 空間プロット画像を図 22
から図 31 に，算出した数値を表 12 から表 21 に示す． 

4.2.1　ゴッホ《夜のカフェテラス》（図 2）

4.2.2　ゴッホ《ひまわり》（図 3）

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
的にこの絵画から受ける印象と分析した数値にギ
ャップがあることが分かる． 
 
 
 
 
 
 
 
 
 
 
 

4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 

 R G B 
加重平均値 150.6 150.38   133.38 
加重標準偏差 53.865 44.385 34.904 
最小値 8 8 8 
最大値 248 218 218 

 
・考察 
 プロットを葛飾北斎の他の二作品と比較した際
に色数が限定されて使用されていることが読み取
れる．加重標準偏差を比較した際も顕著に差が見
られ，本作品は他作品よりもコントラストが低い
ことがわかる．いずれの作品も共通して富士山が
描かれているが本作品のみ輪郭のみで描写されて
いることが色彩構成の違いの要因となっていると
考える． 
 
4.2 暖色・寒色比率の結果 
 

各作品における暖色，寒色，及び中性色に分類
されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
11 から表 20 に示す．  

 
4.2.1 ゴッホ《夜のカフェテラス》(図 2) 

 
 
 
 
 
 
 
 
 

 
Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
寒色 55.946 % 
中性色 18.835 % 
合計 99.984 % 

 

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
的にこの絵画から受ける印象と分析した数値にギ
ャップがあることが分かる． 
 
 
 
 
 
 
 
 
 
 
 

4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 

 R G B 
加重平均値 150.6 150.38   133.38 
加重標準偏差 53.865 44.385 34.904 
最小値 8 8 8 
最大値 248 218 218 

 
・考察 
 プロットを葛飾北斎の他の二作品と比較した際
に色数が限定されて使用されていることが読み取
れる．加重標準偏差を比較した際も顕著に差が見
られ，本作品は他作品よりもコントラストが低い
ことがわかる．いずれの作品も共通して富士山が
描かれているが本作品のみ輪郭のみで描写されて
いることが色彩構成の違いの要因となっていると
考える． 
 
4.2 暖色・寒色比率の結果 
 

各作品における暖色，寒色，及び中性色に分類
されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
11 から表 20 に示す．  

 
4.2.1 ゴッホ《夜のカフェテラス》(図 2) 

 
 
 
 
 
 
 
 
 

 
Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
寒色 55.946 % 
中性色 18.835 % 
合計 99.984 % 

 

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
的にこの絵画から受ける印象と分析した数値にギ
ャップがあることが分かる． 
 
 
 
 
 
 
 
 
 
 
 

4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 

 R G B 
加重平均値 150.6 150.38   133.38 
加重標準偏差 53.865 44.385 34.904 
最小値 8 8 8 
最大値 248 218 218 

 
・考察 
 プロットを葛飾北斎の他の二作品と比較した際
に色数が限定されて使用されていることが読み取
れる．加重標準偏差を比較した際も顕著に差が見
られ，本作品は他作品よりもコントラストが低い
ことがわかる．いずれの作品も共通して富士山が
描かれているが本作品のみ輪郭のみで描写されて
いることが色彩構成の違いの要因となっていると
考える． 
 
4.2 暖色・寒色比率の結果 
 

各作品における暖色，寒色，及び中性色に分類
されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
11 から表 20 に示す．  

 
4.2.1 ゴッホ《夜のカフェテラス》(図 2) 

 
 
 
 
 
 
 
 
 

 
Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
寒色 55.946 % 
中性色 18.835 % 
合計 99.984 % 

 

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
的にこの絵画から受ける印象と分析した数値にギ
ャップがあることが分かる． 
 
 
 
 
 
 
 
 
 
 
 

4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 

 R G B 
加重平均値 150.6 150.38   133.38 
加重標準偏差 53.865 44.385 34.904 
最小値 8 8 8 
最大値 248 218 218 

 
・考察 
 プロットを葛飾北斎の他の二作品と比較した際
に色数が限定されて使用されていることが読み取
れる．加重標準偏差を比較した際も顕著に差が見
られ，本作品は他作品よりもコントラストが低い
ことがわかる．いずれの作品も共通して富士山が
描かれているが本作品のみ輪郭のみで描写されて
いることが色彩構成の違いの要因となっていると
考える． 
 
4.2 暖色・寒色比率の結果 
 

各作品における暖色，寒色，及び中性色に分類
されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
11 から表 20 に示す．  

 
4.2.1 ゴッホ《夜のカフェテラス》(図 2) 

 
 
 
 
 
 
 
 
 

 
Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
寒色 55.946 % 
中性色 18.835 % 
合計 99.984 % 

 

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
的にこの絵画から受ける印象と分析した数値にギ
ャップがあることが分かる． 
 
 
 
 
 
 
 
 
 
 
 

4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 

 R G B 
加重平均値 150.6 150.38   133.38 
加重標準偏差 53.865 44.385 34.904 
最小値 8 8 8 
最大値 248 218 218 

 
・考察 
 プロットを葛飾北斎の他の二作品と比較した際
に色数が限定されて使用されていることが読み取
れる．加重標準偏差を比較した際も顕著に差が見
られ，本作品は他作品よりもコントラストが低い
ことがわかる．いずれの作品も共通して富士山が
描かれているが本作品のみ輪郭のみで描写されて
いることが色彩構成の違いの要因となっていると
考える． 
 
4.2 暖色・寒色比率の結果 
 

各作品における暖色，寒色，及び中性色に分類
されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
11 から表 20 に示す．  

 
4.2.1 ゴッホ《夜のカフェテラス》(図 2) 

 
 
 
 
 
 
 
 
 

 
Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
寒色 55.946 % 
中性色 18.835 % 
合計 99.984 % 

 

Table 9 “神奈川沖浪裏” Statistics 
 R G B 
加重平均値 161.89 160.28   154.26 
加重標準偏差 81.093 71.263 53.277 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 加重平均値がいずれも 128 を大きく上回ってい
る．絵画全体が非常に明るいトーンで構成されて
いることが読み取れる．また，青い波打ちの表現
を第一印象として受ける作品であるが，荷重平均
値から B の値が最も低く，支配的な色彩はベージ
ュやクリーム色であることが示された．加重標準
偏差はいずれも高い値を示しており，コントラス
トが非常に強いことが読み取れる． 
 
4.1.8 葛飾北斎《凱風快晴》(図 10) 
・結果 

 
 
 
 
 
 
 
 

 
Fig.20 “凱風快晴”RGB Space 

 
Table 10 “凱風快晴” Statistics 

 R G B 
加重平均値 117.92 108.4 116.1 
加重標準偏差 73.934 66.003 62.552 
最小値 8 8 8 
最大値 248 248 248 

 
・考察 
 プロットから，他の作品と比較して赤と青の二
色に偏って分布していることが見て取れる．加重
標準偏差がそれぞれ 60 から 70 台と高い値を示し
ていることから色彩のコントラストが強く，一般
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4.1.9 葛飾北斎《駿州江尻》(図 11) 
・結果 

 
 
 
 
 
 
 

 
Fig.21 “駿州江尻”RGB Space 
Table 11 “駿州江尻” Statistics 
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・考察 
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考える． 
 
4.2 暖色・寒色比率の結果 
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されるピクセルの比率を算出した．HSV 空間プロ
ット画像を図 22 から図 31 に，算出した数値を表
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Fig.22 “Cafeterras bij nacht” HSV Space 

 
Table 12 “Cafeterras bij nacht” Color Composition  

 色彩構成比率 
暖色 25.203 % 
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合計 99.984 % 
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Fig.23 “Zonnebloemen” HSV Space 

 
Table 13 “Zonnebloemen” Color Composition  

 色彩構成比率 
暖色 47.667 % 
寒色 40.788 % 
中性色 11.520 % 
合計 99.975 % 

 
4.2.3 ゴッホ《星月夜》(図 4) 

 
 
 
 
 
 
 

 
Fig.24 “De sterrennacht” HSV Space 

 
Table 14 “De sterrennacht” Color Composition  

 色彩構成比率 
暖色 1.708% 
寒色 79.484% 
中性色 18.784% 
合計 99.976% 

 
4.2.4 モネ《散歩，日傘をさす女性》(図 5) 

 
 
 
 
 
 
 
 

 
Fig.25 “La Promenade, la femme à l'ombrelle” 

HSV Space 
 
 
 
 
 
 

Table 15 “La Promenade, la femme à l'ombrelle” 
Color Composition  

 色彩構成比率 
暖色 8.448 % 
寒色 68.895 % 
中性色 22.641 % 
合計 99.984 % 

 
4.2.5 モネ《ルーアン大聖堂(朝の効果)》(図 6) 
   モネ《ルーアン大聖堂(夕日)》(図 7)  

 
 
 
 
 
 
 
 
 

 
Fig.26 “Rouen Cathedral Façade and Tour 

d'Albane (Morning Effect)” HSV Space 
 

Table 16 “Rouen Cathedral Façade and Tour 
d'Albane (Morning Effect)”Color Composition  

 色彩構成比率 
暖色 3.637 % 
寒色 77.783 % 
中性色 18.566 % 
合計 99.986 % 

 
 
 

 
 
 
 
 
 

 
Fig.27 “Rouen Cathedral, Facade (sunset), 

harmonie in gold and blue” HSV Space 
 

Table 17 “Rouen Cathedral, Facade (sunset), 
harmonie in gold and blue”Color Composition  

 色彩構成比率 
暖色 58.293 % 
寒色 27.278 % 
中性色 14.411 % 
合計 99.982 % 
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4.2.6　モネ《睡蓮と日本の橋》（図 8）

4.2.7　葛飾北斎《神奈川沖浪裏》（図 9）

4.2.8　葛飾北斎《凱風快晴》（図 10）

4.2.9　葛飾北斎《駿州江尻》（図 11）

4.3　主要色の抽出結果
　k-means クラスタリング（k=[ 設定したクラスタ数 ]）
を用いて各作品の主要色を抽出した．クラスタリングされ
た画像を図 32 から図 41 に，抽出された色のカラーパレッ
トと，各色が画面全体に占める構成比率を表 22 から表 31
に示す．

4.2.6 モネ《睡蓮と日本の橋》(図 8) 
 
 
 
 
 
 
 
 

 
Fig.28 “Le bassin aux nympheas” HSV Space 

 
Table 18 “Le bassin aux nympheas”Color 

Composition  
 色彩構成比率 

暖色 10.045 % 
寒色 78.741 % 

中性色 11.193 % 
合計 99.979 % 

 
4.2.7 葛飾北斎《神奈川沖浪裏》(図 9) 

 
 
 
 
 
 
 
 

 
Fig.29 “神奈川沖浪裏”HSV Space 

 
Table 19 “Le bassin aux nympheas”Color 

Composition  
 色彩構成比率 

暖色 19.066 % 
寒色 46.678 % 
中性色 34.244 % 
合計 99.988 % 

 
4.2.8 葛飾北斎《凱風快晴》(図 10) 

 
 
 
 
 
 
 
 

 
Fig.30 “凱風快晴”HSV Space 

 
 
 
 

Table 20 “凱風快晴”Color Composition  
 色彩構成比率 

暖色 26.372 % 
寒色 57.137 % 
中性色 16.478 % 
合計 99.987 % 

 
4.2.9 葛飾北斎《駿州江尻》(図 11) 

 
 
 
 
 
 
 

 
Fig.31 “駿州江尻”HSV Space 

 
Table 21 “駿州江尻”Color Composition  

 色彩構成比率 
暖色 17.991 % 
寒色 64.742 % 
中性色 17.262 % 
合計 99.995 % 

 
 
4.3 主要色の抽出結果 

k-means クラスタリング（k=[設定したクラスタ
数]）を用いて各作品の主要色を抽出した．クラス
タリングされた画像を図 32 から図 41 に，抽出さ
れた色のカラーパレットと，各色が画面全体に占
める構成比率を表 21 から表 30 に示す． 

 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 

 
Fig.32 “Cafeterras bij nacht” Clustering 

 
Table 22 “Cafeterras bij nacht” Clustering Table 

Cluster 0 1 2 
R 168.225 53.36 92.763 
G 143.084 59.837 120.101 
B 60.487 57.273 157.818 
Count 3619638 3674286 2924828 
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4.3 主要色の抽出結果 
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タリングされた画像を図 32 から図 41 に，抽出さ
れた色のカラーパレットと，各色が画面全体に占
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Fig.33 “Zonnebloemen” Clustering 

 
Table 23 “Zonnebloemen” Clustering Table 

Cluster 0 1 2 
R 220.779 121.967 176.318 
G 213.786 103.045 150.29 
B 88.296 13.871 18.473 
Count 8597169 4673545 7837286 

 
 
 
 
 
 
 

 

 
 
 
 
 
 

 
Fig.34 “De sterrennacht” Clustering 

 
Table 24 “De sterrennacht” Clustering Table 

Cluster 0 1 2 
R 66.762 139.809 31.3 
G 91.679 156.755 37.789 
B 134.976 150.972 46.552 
Count 20466019 14052716 16761265 

 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 

 
Fig.35 “La Promenade, la femme à l'ombrelle” 

Clustering 
 

Table 25 “La Promenade, la femme à l'ombrelle”  
Clustering Table 

Cluster 0 1 2 
R 176.06 85.392 122.692 
G 188.19 86.921 136.714 
B 202.178 55.724 155.898 
Count 297473 277920 270431 

 
 

 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 
Fig.36 “Rouen Cathedral Façade and Tour 

d'Albane (Morning Effect)”Clustering 
 

Table 26 “Rouen Cathedral Façade and Tour 
d'Albane (Morning Effect)” Clustering Table 

Cluster 0 1 2 
R 199.036 56.444 119.89 
G 199.634 86 141.331 
B 206.981 139.676 180.168 
Count 247592 245728 228600 

 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 
Fig.37 “Rouen Cathedral, Facade (sunset), 

harmonie in gold and blue” Clustering 
 

Table 27 “Rouen Cathedral, Facade (sunset), 
harmonie in gold and blue” Clustering Table 

Cluster 0 1 2 
R 201.429 110.209 190.321 
G 182.745 92.302 141.35 
B 141.753 66.805 74.386 
Count 227764 238672 205308 

 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 

 
Fig.38 “Le bassin aux nympheas”Clustering 
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Table 23 “Zonnebloemen” Clustering Table 

Cluster 0 1 2 
R 220.779 121.967 176.318 
G 213.786 103.045 150.29 
B 88.296 13.871 18.473 
Count 8597169 4673545 7837286 

 
 
 
 
 
 
 

 

 
 
 
 
 
 

 
Fig.34 “De sterrennacht” Clustering 

 
Table 24 “De sterrennacht” Clustering Table 

Cluster 0 1 2 
R 66.762 139.809 31.3 
G 91.679 156.755 37.789 
B 134.976 150.972 46.552 
Count 20466019 14052716 16761265 

 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 

 
Fig.35 “La Promenade, la femme à l'ombrelle” 

Clustering 
 

Table 25 “La Promenade, la femme à l'ombrelle”  
Clustering Table 

Cluster 0 1 2 
R 176.06 85.392 122.692 
G 188.19 86.921 136.714 
B 202.178 55.724 155.898 
Count 297473 277920 270431 

 
 

 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 
Fig.36 “Rouen Cathedral Façade and Tour 

d'Albane (Morning Effect)”Clustering 
 

Table 26 “Rouen Cathedral Façade and Tour 
d'Albane (Morning Effect)” Clustering Table 

Cluster 0 1 2 
R 199.036 56.444 119.89 
G 199.634 86 141.331 
B 206.981 139.676 180.168 
Count 247592 245728 228600 

 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 
Fig.37 “Rouen Cathedral, Facade (sunset), 

harmonie in gold and blue” Clustering 
 

Table 27 “Rouen Cathedral, Facade (sunset), 
harmonie in gold and blue” Clustering Table 

Cluster 0 1 2 
R 201.429 110.209 190.321 
G 182.745 92.302 141.35 
B 141.753 66.805 74.386 
Count 227764 238672 205308 

 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 

 
Fig.38 “Le bassin aux nympheas”Clustering 

 
 
 
 

12 奈良工業高等専門学校　研究年報　第２号（2025）



　抽出された主要色についてカラーコードを用いて結果を
まとめる．
・ゴッホ
《夜のカフェテラス》からは，#A88F3C （構成比 35％），
#353B39 （構成比 36%），#5C789D（構成比 29％）が主要
色として抽出された．

《ひまわり》からは，#DCD558 （構成比 40％），#79670D（構
成比 22％），#B09612 （構成比 38%）が主要色として抽出
された．

《星月夜》からは，#425B86（構成比 40%），#8B9C96（28%），
#1F252E（32%）が主要色として抽出された．
・モネ
《散歩，日傘をさす女性》からは，#B0BCCA（構成比
35％），#555637（構成比 33％），#7A889B（32％）が主
要色として抽出された．

《ルーアン大聖堂（朝の効果）》からは，#C7C7CE（構成
比 34%），#38568B（ 構 成 比 34%），#778DB4（ 構 成 比
32%）が主要色として抽出された．

《ルーアン大聖堂（夕日）》からは，#C9B68D（構成比
34%），#6E5C42（ 構 成 比 35%），#BE8D4A（ 構 成 比
31%）が主要色として抽出された．

《睡蓮と日本の橋》からは，#ADB182（構成比 22%），
#303D23（構成比 42%），#6A784B（構成比 38%）が主要
色として抽出された．
・北斎
《 神 奈 川 沖 浪 裏 》 か ら は， #6A784B（ 構 成 比 25%），
#E3D5BD（構成比 52%），#1C294A（構成比 22%）が主
要色として抽出された．

《凱風快晴》からは，#DADCC9（構成比 22%），#375473（構
成比 53%），#C93F2D（構成比 35%）が主要色として抽出
された．

《駿州江尻》からは，#465955 （構成比 18%），#B4A693（構
成比 47%），#E3D8C5（構成比 35%）が主要色として抽出
された．

5　考察

5.1　西洋と日本の色彩分布の差異
　可視化した RGB の三次元プロット，暖色・寒色比率，
主要色の抽出結果から，今回選定した画家において，日本
と西洋の絵画には明確な色彩構成の違いが存在することが
示唆される．
　ゴッホとモネの作品では RGB プロットにおいて特定の
色彩を核にしつつも，広範囲にわたって連続的に分布する
傾向が見られた．これは，油彩絵具の混色や厚塗りの技法
からくるもので，光の移ろいや空気感を表現しようとした
印象派の特徴が表れている．暖色と寒色の対比が際立って
いる一方で，その境界は無数の中性色により繋がれている．
　一方，葛飾北斎の作品は色彩分布が RGB 空間内の離れ
た複数の領域にそれぞれ塊となって存在する傾向が見られ
た．これは木版画という製作手法の特性上，色の境界が明
確になり，平面的で均質な色彩が構成されることに起因す
る．主要色として抽出された色彩分布からも西洋作品と比

Table 28 “Le bassin aux nympheas” Clustering 
Table 

Cluster 0 1 2 
R 173.121 48.029 106.611 
G 177.756 61.182 120.37 
B 130.948 35.82 75.273 
Count 224821 415016 364707 

 
 
 
 
 
 

 

 
 
 
 
 

 
Fig.39 “神奈川沖浪裏”Clustering 

 
Table 29 “神奈川沖浪裏” Clustering Table 

Cluster 0 1 2 
R 144.969 227.242 28.758 
G 156.805 213.777 41.375 
B 152.75 189.268 74.332 
Count 3334193 6777192 2850265 

 
 
 
 
 
 

 

 
 
 
 
 

 
Fig.40 “凱風快晴”Clustering 

 
Table 30 “凱風快晴” Clustering Table 

Cluster 0 1 2 
R 218.916 55.068 201.732 
G 220.952 84.634 63.427 
B 201.732 115.031 45.19 
Count 2804489 6789225 3329086 

 
 
 
 
 
 

 

 
 
 
 
 

 
Fig.41 “駿州江尻”Clustering 

 
Table 31 “駿州江尻” Clustering Table 

Cluster 0 1 2 
R 70.989 180.104 227.437 
G 89.266 166.94 216.532 
B 85.338 147.218 197.554 
Count 169230 427717 31853 

 
抽出された主要色についてカラーコードを用い

て結果をまとめる． 

・ゴッホ 
《夜のカフェテラス》からは，#A88F3C (構成比 3
5％)，#353B39 (構成比 36%)，#5C789D (構成比 2
9％)が主要色として抽出された． 
《ひまわり》からは，#DCD558 (構成比 40％)，#7
9670D (構成比 22％)，#B09612 (構成比 38%)が主要
色として抽出された． 
《星月夜》からは，#425B86 (構成比 40%)，#8B9C
96 (28%)，#1F252E (32%)が主要色として抽出され
た． 
・モネ 
《散歩，日傘をさす女性》からは，#B0BCCA (構
成比 35％)，#555637 (構成比 33％)，#7A889B (3
2％)が主要色として抽出された． 
《ルーアン大聖堂(朝の効果)》からは，#C7C7CE
(構成比 34%)，#38568B(構成比 34%)，#778DB4(構
成比 32%)が主要色として抽出された． 
《ルーアン大聖堂(夕日)》からは，#C9B68D(構成
比 34%)，#6E5C42(構成比 35%)，#BE8D4A(構成比
31%)が主要色として抽出された． 
《睡蓮と日本の橋》からは，#ADB182(構成比 2
2%)，#303D23(構成比 42%)，#6A784B(構成比 3
8%)が主要色として抽出された． 
・北斎 
《神奈川沖浪裏》からは， #6A784B(構成比 25%)，
#E3D5BD(構成比 52%)，#1C294A(構成比 22%)が主
要色として抽出された． 
《凱風快晴》からは，#DADCC9(構成比 22%)，#3
75473(構成比 53%)，#C93F2D(構成比 35%)が主要
色として抽出された． 
《駿州江尻》からは，#465955 (構成比 18%)，#B4
A693 (構成比 47%)，#E3D8C5(構成比 35%)が主要
色として抽出された． 
 

5 考察 
 
5.1 西洋と日本の色彩分布の差異 
 可視化した RGBの三次元プロット，暖色・寒色
比率，主要色の抽出結果から，今回選定した画家
において，日本と西洋の絵画には明確な色彩構成
の違いが存在することが示唆される． 
ゴッホとモネの作品では RGBプロットにおいて

特定の色彩を核にしつつも，広範囲にわたって連
続的に分布する傾向が見られた．これは，油彩絵
具の混色や厚塗りの技法からくるもので，光の移
ろいや空気感を表現しようとした印象派の特徴が
表れている．暖色と寒色の対比が際立っている一
方で，その境界は無数の中性色により繋がれてい
る． 
 一方，葛飾北斎の作品は色彩分布が RGB空間内
の離れた複数の領域にそれぞれ塊となって存在す
る傾向が見られた．これは木版画という製作手法
の特性上，色の境界が明確になり，平面的で均質
な色彩が構成されることに起因する．主要色とし
て抽出された色彩分布からも西洋作品と比較して
分布にまとまりがあることが読み取れる． 

Table 28 “Le bassin aux nympheas” Clustering 
Table 

Cluster 0 1 2 
R 173.121 48.029 106.611 
G 177.756 61.182 120.37 
B 130.948 35.82 75.273 
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Fig.39 “神奈川沖浪裏”Clustering 
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Fig.40 “凱風快晴”Clustering 
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Fig.41 “駿州江尻”Clustering 
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た． 
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成比 35％)，#555637 (構成比 33％)，#7A889B (3
2％)が主要色として抽出された． 
《ルーアン大聖堂(朝の効果)》からは，#C7C7CE
(構成比 34%)，#38568B(構成比 34%)，#778DB4(構
成比 32%)が主要色として抽出された． 
《ルーアン大聖堂(夕日)》からは，#C9B68D(構成
比 34%)，#6E5C42(構成比 35%)，#BE8D4A(構成比
31%)が主要色として抽出された． 
《睡蓮と日本の橋》からは，#ADB182(構成比 2
2%)，#303D23(構成比 42%)，#6A784B(構成比 3
8%)が主要色として抽出された． 
・北斎 
《神奈川沖浪裏》からは， #6A784B(構成比 25%)，
#E3D5BD(構成比 52%)，#1C294A(構成比 22%)が主
要色として抽出された． 
《凱風快晴》からは，#DADCC9(構成比 22%)，#3
75473(構成比 53%)，#C93F2D(構成比 35%)が主要
色として抽出された． 
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色として抽出された． 
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ゴッホとモネの作品では RGBプロットにおいて

特定の色彩を核にしつつも，広範囲にわたって連
続的に分布する傾向が見られた．これは，油彩絵
具の混色や厚塗りの技法からくるもので，光の移
ろいや空気感を表現しようとした印象派の特徴が
表れている．暖色と寒色の対比が際立っている一
方で，その境界は無数の中性色により繋がれてい
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る傾向が見られた．これは木版画という製作手法
の特性上，色の境界が明確になり，平面的で均質
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Fig.39 “神奈川沖浪裏”Clustering 
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Fig.40 “凱風快晴”Clustering 
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Fig.41 “駿州江尻”Clustering 
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Fig.39 “神奈川沖浪裏”Clustering 
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Fig.40 “凱風快晴”Clustering 

 
Table 30 “凱風快晴” Clustering Table 

Cluster 0 1 2 
R 218.916 55.068 201.732 
G 220.952 84.634 63.427 
B 201.732 115.031 45.19 
Count 2804489 6789225 3329086 

 
 
 
 
 
 

 

 
 
 
 
 

 
Fig.41 “駿州江尻”Clustering 
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較して分布にまとまりがあることが読み取れる．

5.2　色彩構成に見る文化的背景
　色彩分布の差異は，描画材料や技法の違いだけではなく，
それぞれの文化の持つ芸術に対する価値観や美意識を反映
していると考えられる．
　印象派は，光の効果や色彩により生まれる対象への瞬間
的な印象を描くことを追求した．本調査で見られた色彩の
分布から，現実世界の光と影が作り出す現象をキャンバス
上に再構築しようとする西洋の科学的で分析的なアプロー
チが感じ取れる．
　対して，日本の浮世絵は写実的な表現よりもデザインと
しての洗練や様式美を追求してきた．限られた色数で最大
の効果を生むための大胆な構図，明確な境界線，余白の美
は，自然を抽象化して捉える独自の美意識に基づいている．
本調査で確認された色彩分布のクラスタリングは，平面的
でありながらも調和のとれた構成に重きを置いた日本の文
化的背景を示唆している．

5.3　本分析手法の有効性と限界
〇有効性
・客観的な評価
加重平均値や標準偏差といった数値，あるいは 3 次元プ
ロットの分布形状として客観的に示すことができる．
・新たな分布傾向や作者の「癖」の発見
人間の視覚では捉えきれない色彩分布の全体的な傾向や，
作家ごとの微細な「色の癖」を可視化し，新たな研究の切
り口を発見する可能性がある．
・比較研究への応用
同一の基準で複数の作品を分析することで，時代や流派，
あるいは作家のキャリアを通じた色彩表現の変遷を追跡す
るなど，より広範な比較研究への応用が期待できる．

〇限界
・物理的質感の欠如
本分析はデジタル化された画像データを対象とするため，
絵具の盛り上がり（マチエール）や筆致，キャンバスや和
紙といった支持体の質感など，作品が持つ物理的な情報を
捨象してしまう．
・デジタルデータへの依存
分析結果は，元となるデジタル画像の品質（解像度，色再
現性）に完全に依存する．撮影時の照明や経年による絵具
の退色なども，結果に影響を与えうる．
・芸術的価値の非代替性
本手法による分析は，作品の芸術的価値や感動を代替する
ものではない．色彩の定量化はあくまで作品を理解するた
めの一つの側面に過ぎず，その背景にある歴史的文脈や作
家の思想，そして鑑賞者自身の解釈といった，多角的な視
点と組み合わせて初めてその真価を発揮するものである．

6　おわりに

　本調査では，ImageJ を用いて西洋と日本の名画におけ
る色彩分布の定量的分析を試みた．その結果，西洋絵画の
色彩が連続的に分布するのに対し，日本の浮世絵では複数
の塊として離散的に分布するという明確な差異が示され
た．これは制作技法や様式美を重視する文化的背景を反映
していると考えられる．本手法は，従来の主観的評価を補
完する客観的指標を提供する点で有効性を持つ．今後の展
望として，分析対象を他ジャンルへ拡大すると共に，質感
など他の視覚要素を統合した複合的な分析手法の確立が期
待される．
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付録

csvFilename = ' 星月夜 .csv';

fprintf('MATLAB による色彩分析を開始します ...\n');

if ~isfile(csvFilename)
    error(' エラー : ファイル ''%s'' が見つかりません。\n
このスクリプトと同じフォルダに CSV ファイルを置い
てください。', csvFilename);
end

[~, paintingName, ~] = fileparts(csvFilename);

opts = detectImportOptions(csvFilename);
opts.VariableNamingRule = 'preserve';
dataTable = readtable(csvFilename, opts);
dataTable.Properties.VariableNames =
strtrim(dataTable.Properties.VariableNames);
requiredCols = {'Red', 'Green', 'Blue', '%'};
if ~all(ismember(requiredCols, 
dataTable.Properties.VariableNames))
    error(' エラー : CSV ファイルに必要な列 (Red, Green, 
Blue, %%) が見つかりません。');
end
numRows = height(dataTable);
warm_ratio = 0;
cool_ratio = 0;
neutral_ratio = 0;
for i = 1:numRows
    rgb_normalized = [dataTable.Red(i), 
dataTable.Green(i), dataTable.Blue(i)] / 255.0;
    hsv = rgb2hsv(rgb_normalized);
    H = hsv(1); S = hsv(2); V = hsv(3);
    percentage = dataTable.('%')(i);
    if S < 0.1 || V < 0.1 || V > 0.95
        neutral_ratio = neutral_ratio + percentage;
    elseif (H >= 0 && H < 60/360) || (H >= 330/360 
&& H <= 1)
        warm_ratio = warm_ratio + percentage;
    else
        cool_ratio = cool_ratio + percentage;
    end
end

fprintf('\n--- 分析結果 ---\n');
fprintf('《%s》の色彩構成比率 \n', paintingName); 
fprintf(' 暖色　: %.3f %%\n', warm_ratio);
fprintf(' 寒色　: %.3f %%\n', cool_ratio);
fprintf(' 中性色 : %.3f %%\n', neutral_ratio);
fprintf('----------------\n');
total_ratio = warm_ratio + cool_ratio + neutral_ratio;
fprintf(' 合計　: %.3f %%\n', total_ratio);

15ImageJ を用いた特定画像の色彩分布についての調査・考察


